Kata Desain Grafis pertama kali digunakan pada tahun 1922 di sebuah esai berjudul New Kind of Printing Calls for New Design yang ditulis oleh William Addison Dwiggins, seorang desainer buku Amerika. Raffe’s Graphic Design, yang diterbitkan pada tahun 1927, dianggap sebagai buku pertama yang menggunakan istilah Desain Grafis pada judulnya “The signage in the London Underground” adalah contoh desain klasik pada abad modern yang menggunakan jenis huruf yang dirancang oleh Edward Johnston pada tahun 1916. Desain grafis pada awalnya diterapkan untuk media-media statis, seperti buku, majalah, dan brosur. Sebagai tambahan, sejalan dengan perkembangan zaman, desain grafis juga diterapkan dalam media elektronik, yang sering kali disebut sebagai desain interaktif atau desain multimedia.
Pemodelan adalah membentuk suatu benda-benda atau obyek. Membuat dan mendesain obyek tersebut sehingga terlihat seperti hidup. Sesuai dengan obyek dan basisnya, proses ini secara keseluruhan dikerjakan di komputer. Melalui konsep dan proses desain, keseluruhan obyek bisa diperlihatkan secara 3 dimensi, sehingga banyak yang menyebut hasil ini sebagai pemodelan 3 dimensi (3D modelling).
Ada beberapa aspek yang harus dipertimbangkan bila membangun model obyek, kesemuanya memberi kontribusi pada kualitas hasil akhir. Hal-hal tersebut meliputi metoda untuk mendapatkan atau membuat data yang mendeskripsikan obyek, tujuan dari model, tingkat kerumitan, perhitungan biaya, kesesuaian dan kenyamanan, serta kemudahan manipulasi model. Proses pemodelan 3D membutuhkan perancangan yang dibagi dengan beberapa tahapan untuk pembentukannya. Seperti obyek apa yang ingin dibentuk sebagai obyek dasar, metoda pemodelan obyek 3D, pencahayaan dan animasi gerakan obyek sesuai dengan urutan proses yang akan dilakukan.
a. Motion Capture/Model 2D
Yaitu langkah awal untuk menentukan bentuk model obyek yang akan dibangun dalam bentuk 3D. Penekanannya adalah obyek berupa gambar wajah yang sudah dibentuk intensitas warna tiap pixelnya dengan metode Image Adjustment Brightness/Contrast, Image Color Balance, Layer Multiply, dan tampilan Convert Mode RGB dan format JPEG
b. Dasar Metode Modeling 3D
Ada beberapa metode yang digunakan untuk pemodelan 3D. Ada jenis metode pemodelan obyek yang disesuaikan dengan kebutuhannya seperti dengan nurbs dan polygon ataupun subdivision. Modeling polygon merupakan bentuk segitiga dan segiempat yang menentukan area dari permukaan sebuah karakter.
c. Proses Rendering
Tahap-tahap di atas merupakan urutan yang standar dalam membentuk sebuah obyek untuk pemodelan, dalam hal ini texturing sebenarnya bisa dikerjakan overlap dengan modeling, tergantung dari tingkat kebutuhan.
d. Texturing
Proses texturing ini untuk menentukan karakterisik sebuah materi obyek dari segi tekstur. Untuk materi sebuah object bisa digunakan aplikasi properti tertentu seperti reflectivity, transparency, dan refraction.
e. Image dan Display
Merupakan hasil akhir dari keseluruhan proses dari pemodelan. Biasanya obyek pemodelan yang menjadi output adalah berupa gambar untuk kebutuhan koreksi pewarnaan, pencahayaan, atau visual effect yang dimasukkan pada tahap teksturing pemodelan.
Source:
http://safemode.web.id/artikel/design/desain-pemodelan-grafik
http://nurulapriyanii.wordpress.com/2013/01/13/desain-pemodelan-grafik/
Change Background
Selasa, 12 November 2013
Selasa, 14 Mei 2013
Membuat Game dengan RPG Maker
Seperti namanya RPG Maker adalah aplikasi yang tergolong mudah untuk membuat game bergenre RPG dengan tampilan 2D, RPG Maker memiliki banyak versi, versi terbarunya adalah RPG Maker VX Ace, versi lain dari RPG Maker yang masih ada di website resminya yaitu http://www.rpgmakerweb.com adalah :
1. RPG Maker XP
2. RPG Maker VX
3. RPG Maker VX Ace
4. IG Maker
dari semua di atas yang pernah saya coba adalah XP dan VX Ace dari tampilan, editornya, dan gameplay hampir sama, karena VX Ace adalah Turunan dari XP, Perbedaannya yang saya rasakan adalah :
1. VX Ace sudah tidak memakai Layer untuk Editor Map, tetapi untuk membuat map menurut saya lebih baik menggunakan Layer untuk penempatan Pohon misalnya, atau Rumah, dsb.
2. VX Ace menambahkan fitur membuat karakter, jadi kita bisa membuat tampilan karakter pemeran utama, ataupun pembantu sesuai dengan yang kita inginkan, jadi menurut saya dari segi ini VX Ace lebih baik.
3. VX Ace Animasi Karakter yang kita buat pixelnya menjadi lebih kecil, sedangkan XP karakternya lebih besar dan animasinya lebih enak dilihat.
4. VX Ace versi Crack di bagian menu database masih terdapat cacat dari bahasa, kebanyakan tulisan masih berbahasa Jepang, walaupun sudah ditiban dengan file translate bahasa inggrisnya, mungkin karena VX Ace masih terbilang baru dan translatenya masih belum sempurna.
5. VX Ace memberikan tampilan pemandangan yang lebih segar untuk dilihat, dan lebih halus dari pada XP.
banyak website di Google yang menyediakan tutorial untuk membantu teman-taman yang ingin belajar dengan RPG Maker, beberapa website yang saya bookmark karena menurut saya sangat membantu dalam tutorial, berikut website-website berikut yang saya harap bisa membantu :
1. http://www.rpgmakerid.com/ <= ini adalah situt RPG Maker Indonesia
2. http://elites-run.blogspot.com/2012/12/cara-membuat-game-rpg-dengan-rpg-maker.html
dalam belajar dengan RPG Maker lebih ke belajar secara Otodidak, jadi diperlukan kesabaran, imajinasi, dan ketekunan jika game ingin cepat selesai.
1. RPG Maker XP
2. RPG Maker VX
3. RPG Maker VX Ace
4. IG Maker
dari semua di atas yang pernah saya coba adalah XP dan VX Ace dari tampilan, editornya, dan gameplay hampir sama, karena VX Ace adalah Turunan dari XP, Perbedaannya yang saya rasakan adalah :
1. VX Ace sudah tidak memakai Layer untuk Editor Map, tetapi untuk membuat map menurut saya lebih baik menggunakan Layer untuk penempatan Pohon misalnya, atau Rumah, dsb.
2. VX Ace menambahkan fitur membuat karakter, jadi kita bisa membuat tampilan karakter pemeran utama, ataupun pembantu sesuai dengan yang kita inginkan, jadi menurut saya dari segi ini VX Ace lebih baik.
3. VX Ace Animasi Karakter yang kita buat pixelnya menjadi lebih kecil, sedangkan XP karakternya lebih besar dan animasinya lebih enak dilihat.
4. VX Ace versi Crack di bagian menu database masih terdapat cacat dari bahasa, kebanyakan tulisan masih berbahasa Jepang, walaupun sudah ditiban dengan file translate bahasa inggrisnya, mungkin karena VX Ace masih terbilang baru dan translatenya masih belum sempurna.
5. VX Ace memberikan tampilan pemandangan yang lebih segar untuk dilihat, dan lebih halus dari pada XP.
RPG Maker XP
1. http://www.rpgmakerid.com/ <= ini adalah situt RPG Maker Indonesia
2. http://elites-run.blogspot.com/2012/12/cara-membuat-game-rpg-dengan-rpg-maker.html
dalam belajar dengan RPG Maker lebih ke belajar secara Otodidak, jadi diperlukan kesabaran, imajinasi, dan ketekunan jika game ingin cepat selesai.
Jumat, 10 Mei 2013
Tugas Softskill Mengukur Sebuah Website
berikut adalah penjelasan tentang website http://www.kemsos.go.id/ dengan menggunakan website untuk mengetahui statistik sebuah website bernama http://www.statscrop.com.
berikut adalah rinciannya :
berikut adalah rinciannya :
dari gambar diatas dapat kita ketahui bahwa :
Site Title : adalah judul website yang berada di
tab window, yaitu Kementrian Sosial RI
Web Age : adalah umur dari website pertama kali
dibuat, yaitu 1 tahun
Alexa Rank : adalah sebuah website untuk mengetahui
peringkat website yang sering dibuka di dunia. yaitu 183,809
Load Time : adalah waktu rata-rata saat kita membuka
website tersebut, yaitu 1.156
detik
Page Rank : adalah ranking yang
diberikan dari berbagai sisi website tersebut, yaitu 6
SEO Score : adalah website yang
yang menilai seberapa maksimal kah website tersebut, yaitu, 70.3%
Web Safety : adalah apakah website
tersebut aman atau bersih dari virus atau sebagainya untuk dibuka atau di
akses.
Child Safety : adalah apakah
website tersebut aman atau bersih dari unsur yang tidak pantas dilihat untuk
anak.
Daily Visitor : adalah total sudah
berapa kali website tersebut dibuka atau di akses, yaitu 2,533
Daily Page Vie : adalah total sudah berapa kali dari
potingan-postingan yang berada dalam website dibuka atau diakses, yaitu 11,905
Daily Bandwith: adalah bandwith
atau ukuran dari website yang keluar atau diakses dari website tersebut,
yaitu 28.39 GB (880.17 GB/bulan)
Daily Revanue : adalah berapa jumlah uang yang
didapat dari website tersebut, yaitu 49 dolar.
Website Woth : adalah berapa nilai atau harga dari
website tersebu, yaitu 36,491 dolar.
Primary Trafic : adalah dari negara
manakan website tersebut sering di akses, yaitu indonesia.
CMS Platform: adalah nama tema yang
digunakan oleh website tersebut.
Theme Color : adalah warna yang ada
di website tersebut.
IP Adres : adalah alamat IP dimana
website tersebut dibuat atau di edit.
Server Location : adalah negara
dimana server itu disimpan, yaitu Jakarta,Indonesia
Nama : Fajar Romadhoni
Kelas : 2IA24
NPM : 52411646
sumber :
Tugas Softskill E-Goverment
Electronic Government atau e-goverment seringkali disamakan dengan publikasi website oleh pemerintah. Tidak sedikit pemerintah daerah kini mulai menghadirkan diri secara online dengan harapan bisa berpartisipasi dalam ekonomi global atau sekedar menunjukkan diri bahwa informasi tentang daerah bisa diakses dari seluruh dunia.
Definisi yang terlampau sempit akan mengurangi atau bahkan meniadakan berbagai peluang yang ditawarkan oleh e-Government, sementara definisi yang terlampau luas dan mengambang akan menghilangkan nilai (value) manfaat yang ditawarkan oleh e-Government.
Pengembangan e-Government diarahkan untuk mencapai 4 (empat) tujuan, yaitu :
1. Pembentukan jaringan informasi dan transaksi pelayanan publik yang memiliki kualitas dan lingkup yang dapat memuaskan masyarakat luas serta dapat terjangkau di seluruh wilayah Indonesia pada setiap saat, tidak dibatasi oleh sekat waktu dan dengan biaya yang terjangkau oleh masyarakat.
2. Pembentukan hubungan interaktif dengan dunia usaha untuk meningkatkan perkembangan perekonomian nasional dan memperkuat kemampuan menghadapi perubahan dan persaingan perdagangan internasional.
3. Pembentukan mekanisme dan saluran komunikasi dengan lembaga-lembaga negara serta penyediaan fasilitas dialog publik bagi masyarakat agar dapat berpartisipasi dalam perumusan kebijakan negara.
4. Pembentukan sistem manajemen dan proses kerja yang transparan dan efisien serta memperlancar transaksi dan layanan antar lembaga pemerintah dan pemerintah daerah otonom.
Ada 3 tingkatkan e-government yaitu:
- G2C (Government to Citizen). Yaitu Pemerintah mempublikasikan informasi melalui website dan interaksi antara masyarakat dan kantor pemerintahan melalui email.
- G2B (Government to Business). Maksudnya adalah masyarakat pengguna website dapat melakukan transaksi dengan kantor pemerintahan secara timbal balik.
- G2G (Government to Government). Maksudnya adalah integrasi antara seluruh kantor pemerintahan. dimana masyarakat dapat melakukan interaksi dengan seluruh kantor pemerintahan yang telah mempunyai database bersama.
berikut adalah contoh e-goverment di indonesia adalah http://www.kemsos.go.id/
Kementerian Sosial (dahulu Departemen Sosial, disingkat Depsos) adalah kementerian dalam Pemerintah Indonesia yang membidangi urusan sosial.
Nama : Fajar Romadhoni
Kelas : 2IA24
NPM : 52411646
Sumber :
http://findiayu.blogspot.com/2011/12/pemerintahan-elektronik-atau-e.html
http://id.wikipedia.org/wiki/Kementerian_Sosial_Indonesia
Definisi yang terlampau sempit akan mengurangi atau bahkan meniadakan berbagai peluang yang ditawarkan oleh e-Government, sementara definisi yang terlampau luas dan mengambang akan menghilangkan nilai (value) manfaat yang ditawarkan oleh e-Government.
Pengembangan e-Government diarahkan untuk mencapai 4 (empat) tujuan, yaitu :
1. Pembentukan jaringan informasi dan transaksi pelayanan publik yang memiliki kualitas dan lingkup yang dapat memuaskan masyarakat luas serta dapat terjangkau di seluruh wilayah Indonesia pada setiap saat, tidak dibatasi oleh sekat waktu dan dengan biaya yang terjangkau oleh masyarakat.
2. Pembentukan hubungan interaktif dengan dunia usaha untuk meningkatkan perkembangan perekonomian nasional dan memperkuat kemampuan menghadapi perubahan dan persaingan perdagangan internasional.
3. Pembentukan mekanisme dan saluran komunikasi dengan lembaga-lembaga negara serta penyediaan fasilitas dialog publik bagi masyarakat agar dapat berpartisipasi dalam perumusan kebijakan negara.
4. Pembentukan sistem manajemen dan proses kerja yang transparan dan efisien serta memperlancar transaksi dan layanan antar lembaga pemerintah dan pemerintah daerah otonom.
Ada 3 tingkatkan e-government yaitu:
- G2C (Government to Citizen). Yaitu Pemerintah mempublikasikan informasi melalui website dan interaksi antara masyarakat dan kantor pemerintahan melalui email.
- G2B (Government to Business). Maksudnya adalah masyarakat pengguna website dapat melakukan transaksi dengan kantor pemerintahan secara timbal balik.
- G2G (Government to Government). Maksudnya adalah integrasi antara seluruh kantor pemerintahan. dimana masyarakat dapat melakukan interaksi dengan seluruh kantor pemerintahan yang telah mempunyai database bersama.
berikut adalah contoh e-goverment di indonesia adalah http://www.kemsos.go.id/
Sosial dapat berarti kemasyarakatan.
- struktur sosial - urutan derajat kelas sosial dalam masyarakat mulai dari terendah sampai tertinggi. Contoh: kasta.
- diferensiasi sosial - suatu sistem kelas sosial dengan sistem linear atau tanpa membeda-bedakan tinggi-rendahnya kelas sosial itu sendiri. Contoh: agama.
- integrasi sosial - pembauran dalam masyarakat, bisa berbentuk asimilasi, akulturasi, kerjasama, maupun akomodasi.
tujuan dibuatnya website kementrian sosial ini
adalah memberikan transparansi tentang kegiatan atau hal-hal apa saja yang
dilakukan pemerintah kementrial sosial ini.
Nama : Fajar Romadhoni
Kelas : 2IA24
NPM : 52411646
Sumber :
http://findiayu.blogspot.com/2011/12/pemerintahan-elektronik-atau-e.html
http://id.wikipedia.org/wiki/Kementerian_Sosial_Indonesia
Kamis, 11 April 2013
Web Developer
Web developer adalah seorang yang menciptakan aplikasi berbasis web dengan menggunakan bahasa pemrograman, pada dasarnya, web developer adalah sebagai penghubung dari sumber daya yang akan digunakan pada sebuah website, mulau dari pemanggilan database, membuat halaman website yang dinamis, hingga mengatur pengunjung untuk berinteraksi dengan elemen-elemen website tersebut.
contoh hasil dari seorang web developer adalah website website yang sehari-hari kita lihat seperti facebook, twitter, kaskus dan lain-lain, seorang web developer sangat erat dengan programer dan design, dengan berkerja sama mereka akan membuat hasil sebuah website yang sangat bagus, rapih, dan enak untuk dilihat.
Dalam membuat Web, seorang desainer Web menentukan aspek-aspek desain yang diperlukan seperti pemilihan Font, warna, tataletak, dan lainnya. Tugas seorang desainer Web tidaklah semudah yang dibayangkan, penguasaan software-software grafis dan animasi dan HTML authoring saja tidak cukup untuk membuat situs Web yang baik. Banyak hal yang harus menjadi pertimbangan, terlebih bila dihadapkan dengan keinginan Klien, kita akan dihadapkan dengan kepuasan klien. Terkadang idealisme kita sebagai desainer Web akan kalah dengan idealisme klien.
Dengan berkembangnya spesialisasi dalam desain komunikasi dan bidang teknologi informasi, ada kecenderungan kuat untuk menarik garis yang jelas antara desain web khusus untuk halaman web dan pengembangan web untuk logistik secara keseluruhan dari semua layanan berbasis web.
Source :http://parkshinheru.blogspot.com/2012/12/web-design.html
http://www.balinter.net/news_89_Web_Developer.html
Nama : Fajar Romadhoni
Kelas : 2IA24
contoh hasil dari seorang web developer adalah website website yang sehari-hari kita lihat seperti facebook, twitter, kaskus dan lain-lain, seorang web developer sangat erat dengan programer dan design, dengan berkerja sama mereka akan membuat hasil sebuah website yang sangat bagus, rapih, dan enak untuk dilihat.
Dalam membuat Web, seorang desainer Web menentukan aspek-aspek desain yang diperlukan seperti pemilihan Font, warna, tataletak, dan lainnya. Tugas seorang desainer Web tidaklah semudah yang dibayangkan, penguasaan software-software grafis dan animasi dan HTML authoring saja tidak cukup untuk membuat situs Web yang baik. Banyak hal yang harus menjadi pertimbangan, terlebih bila dihadapkan dengan keinginan Klien, kita akan dihadapkan dengan kepuasan klien. Terkadang idealisme kita sebagai desainer Web akan kalah dengan idealisme klien.
Dengan berkembangnya spesialisasi dalam desain komunikasi dan bidang teknologi informasi, ada kecenderungan kuat untuk menarik garis yang jelas antara desain web khusus untuk halaman web dan pengembangan web untuk logistik secara keseluruhan dari semua layanan berbasis web.
Source :http://parkshinheru.blogspot.com/2012/12/web-design.html
http://www.balinter.net/news_89_Web_Developer.html
Nama : Fajar Romadhoni
Kelas : 2IA24
Sejarah dan Pengertian HTTP
Pengertian HTTP (HyperText Transfer Protocol) adalah protokol yang dipergunakan untuk mentransfer dokumen dalam World Wide Web (WWW atau sebuah protokol meminta/menjawab antara client dan server, maksudnya adalah data dokumen dikirim sesuai dengan isi dari dokumen tersebut tanpa memandang tipe dari dokumen.
Protokol HTTP pertama kali dipergunakan dalam WWW pada tahun 1990. Pada saat tersebut yang dipakai adalah protokol HTTP versi 0.9. Versi 0.9, pada tahun 1996 protokol HTTP diperbaiki menjadi HTTP versi 1.0. Perubahan ini untuk mengakomodasi tipe-tipe dokumen yang hendak dikirim beserta enkoding yang dipergunakan dalam pengiriman data dokumen.Sesuai dengan perkembangan infrastruktur internet maka pada tahun 1999 dikeluarkan HTTP versi 1.1 untuk mengakomodasi proxy, cache dan koneksi yang persisten.HTTP sendiri juga digunakan sebagai protokol umum untuk komunikasi diantara berbagai user agent ( user agent adalah istilah yang digunakan untuk program yang dijalankan di sisi client, seperti web browser misalnya dalam konteks HTTP ) dan proxy/gateway dengan sistem internet lain seperti SMTP (Simple Mail Transfer Protocol – RFC 821 ), NNTP ( Network News Transfer Protocol – RFC 977 ), FTP ( File Transfer Protocol – RFC 959 ), Gopher ( RFC 1436 ) dan WAIS ( Wide Area Information Servers ). Dengan demikian, HTTP mengijinkan akses pada sumber daya yang tersedia pada aplikasi yang berbeda.
Protokol yang digunakan untuk melayani fasilitas web/www ini mengunakan HTTP.Akhir-akhir ini, hampir setiap lembaga mempunyai website yang digunakan sebagai sarana informasi yang up-to-date. Untuk dapat menghasilkan fasilitas tersebut, harus menyimpan dokumen web di web server agar dapat dibuka dari client. Hal ini sering disebut dengan hosting, Untuk dapat membangun webserver dibutuhkan software sebagai web server, sofware ini sangat banyak sekali namun untuk platform Linux, web server yang terkenal handal adalah Apache.
Source : http://vadzindo.blog.com/2011/01/25/sejarah-dan-pengertian-http/
Protokol HTTP pertama kali dipergunakan dalam WWW pada tahun 1990. Pada saat tersebut yang dipakai adalah protokol HTTP versi 0.9. Versi 0.9, pada tahun 1996 protokol HTTP diperbaiki menjadi HTTP versi 1.0. Perubahan ini untuk mengakomodasi tipe-tipe dokumen yang hendak dikirim beserta enkoding yang dipergunakan dalam pengiriman data dokumen.Sesuai dengan perkembangan infrastruktur internet maka pada tahun 1999 dikeluarkan HTTP versi 1.1 untuk mengakomodasi proxy, cache dan koneksi yang persisten.HTTP sendiri juga digunakan sebagai protokol umum untuk komunikasi diantara berbagai user agent ( user agent adalah istilah yang digunakan untuk program yang dijalankan di sisi client, seperti web browser misalnya dalam konteks HTTP ) dan proxy/gateway dengan sistem internet lain seperti SMTP (Simple Mail Transfer Protocol – RFC 821 ), NNTP ( Network News Transfer Protocol – RFC 977 ), FTP ( File Transfer Protocol – RFC 959 ), Gopher ( RFC 1436 ) dan WAIS ( Wide Area Information Servers ). Dengan demikian, HTTP mengijinkan akses pada sumber daya yang tersedia pada aplikasi yang berbeda.
Protokol yang digunakan untuk melayani fasilitas web/www ini mengunakan HTTP.Akhir-akhir ini, hampir setiap lembaga mempunyai website yang digunakan sebagai sarana informasi yang up-to-date. Untuk dapat menghasilkan fasilitas tersebut, harus menyimpan dokumen web di web server agar dapat dibuka dari client. Hal ini sering disebut dengan hosting, Untuk dapat membangun webserver dibutuhkan software sebagai web server, sofware ini sangat banyak sekali namun untuk platform Linux, web server yang terkenal handal adalah Apache.
Source : http://vadzindo.blog.com/2011/01/25/sejarah-dan-pengertian-http/
Nama : Fajar Romadhoni
NPM : 52411646
Menghapus Daftar Startup
aplikasi yang muncul saat laptop atau pc baru dinyalakan seperti yahoo messengger atau aplikasi lainnya dapat mengganggu atau memperlambat start up laptop atau pc anda, menghilangkan beberapa aplikasi start up dapat membuat booting laptop atau pc anda sedikit lebih cepat, berikut ini adalah caranya
Klik Start >> Run >> kemudian ketik msconfig lalu ENTER.
Di sana banyak daftar program atau aplikasi yang berjalan secara otomatis saat komputer dijalankan dan ini dapat menyebabkan proses booting menjadi berat atau lambat.

Nah, jika kita sudah menghapusnya dari system namun masih muncul dalam daftar startup, kita dapat menghapusnya secara permanen daftar startup msconfig dari system, dengan langkah sebagai berikut.
1. Klik Start >> Run >> kemudian ketik regedit kemudian OK atau ENTER.
2. Klik HEY_LOCAL_MACHINE >> SOFTWARE >> Microsoft >> Shared Tool >> Msconfig >> Startupreg
3. Kemudian hapus aplikasi-aplikasi yang sudah dihapus dari system satu persatu, dengan cara klik kanan pada aplikasi yang dimaksud kemudian pilih delete.

4. Jika sudah, kemudian tutup registry
5. Restart Komputer
6. Selesai
jika saat anda Klik Start >> Run >> kemudian ketik msconfig lalu ENTER. muncul seperti gambar di bawah
jangan kecewa, langsung search saja system-nya dengan Klik Start >> lalu ketikan System Configuration lalu lanjutkan seperti langkah di atas
Klik Start >> Run >> kemudian ketik msconfig lalu ENTER.
Di sana banyak daftar program atau aplikasi yang berjalan secara otomatis saat komputer dijalankan dan ini dapat menyebabkan proses booting menjadi berat atau lambat.

Nah, jika kita sudah menghapusnya dari system namun masih muncul dalam daftar startup, kita dapat menghapusnya secara permanen daftar startup msconfig dari system, dengan langkah sebagai berikut.
1. Klik Start >> Run >> kemudian ketik regedit kemudian OK atau ENTER.
2. Klik HEY_LOCAL_MACHINE >> SOFTWARE >> Microsoft >> Shared Tool >> Msconfig >> Startupreg
3. Kemudian hapus aplikasi-aplikasi yang sudah dihapus dari system satu persatu, dengan cara klik kanan pada aplikasi yang dimaksud kemudian pilih delete.

4. Jika sudah, kemudian tutup registry
5. Restart Komputer
6. Selesai
jika saat anda Klik Start >> Run >> kemudian ketik msconfig lalu ENTER. muncul seperti gambar di bawah
jangan kecewa, langsung search saja system-nya dengan Klik Start >> lalu ketikan System Configuration lalu lanjutkan seperti langkah di atas
Langganan:
Postingan (Atom)